Uploaded image for project: 'Grouper'
  1. Grouper
  2. GRP-1141

PSP distribution files are not Java 8 compatible.

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.2.0, 2.2.1
    • 2.2.2
    • provisioning
    • None

    Description

      PSP example files contain some scripted attributes which are not compatible with Java 8's JS engine. The fix is to follow the guidlines at:

      https://wiki.shibboleth.net/confluence/display/SHIB2/IdPJava1.8

      Attachments

        Activity

          People

            david.langenberg@at.internet2.edu David Langenberg
            david.langenberg@at.internet2.edu David Langenberg
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Smart Checklist