Uploaded image for project: 'Grouper'
  1. Grouper
  2. GRP-1160

Grouper-WS module builds with java installed on machine

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Minor
    • Resolution: Fixed
    • None
    • 2.2.2, 2.3.0
    • None
    • None

    Description

      The ant build invoked by the installer does not specify a source/target java version for the ws module. As a result, ws gets built with the default JDK installed on this machine, which would be one that is incompatible with grouper. This creates a world of problems. Make sure the build.xml specifies versions that are compatible with Grouper

      Attachments

        Activity

          People

            chris.hyzer@at.internet2.edu Chris Hyzer (upenn.edu)
            misagh.moayyed@at.internet2.edu Misagh Moayyed
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Smart Checklist