Uploaded image for project: 'Grouper'
  1. Grouper
  2. GRP-1188

print an error if Grouper is used with invalid version of Java

    XMLWordPrintable

Details

    • Bug
    • Resolution: Fixed
    • Minor
    • 2.2.1.patch, 2.2.2, 2.3.0
    • 2.2.1
    • API
    • None

    Description

      Grouper can have problems if used with Java8. Print an error if invalid Java is used.

      Attachments

        Activity

          People

            chris.hyzer@at.internet2.edu Chris Hyzer
            chris.hyzer@at.internet2.edu Chris Hyzer
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: