Uploaded image for project: 'Grouper'
  1. Grouper
  2. GRP-1205

grouperInstaller uses the wrong patch index file

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.2.1
    • Fix Version/s: 2.2.1, 2.2.2, 2.3.0
    • Component/s: grouperInstaller
    • Labels:
      None

      Description

      after installing grouper, look at the patch index file: grouperPatchStatus.properties

      The API will have UI entries, the UI will not have UI entries, but will have WS entries, and the WS only have API entries (even though the patches are installed correctly). This will affect patching and upgrading

        Attachments

          Activity

            People

            Assignee:
            chris.hyzer@at.internet2.edu Chris Hyzer (upenn.edu)
            Reporter:
            chris.hyzer@at.internet2.edu Chris Hyzer (upenn.edu)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Smart Checklist