From: Baron Fujimoto
Sent: Wednesday, December 09, 2015 2:08 PM
To: Chris Hyzer
Cc: Grouper Users
Subject: Re: [grouper-users] Java 1.8 invalid?
That's somewhat reassuring. Perhaps a future patch/version could either
tone down the error or make its nature more explicit? Generally, when I
see something designated as error, it's a strong signal to me that it's
something I should address or at least make sure is accounted for. (I.e.,
my reaction is usually, "what did I do wrong and how do I fix it?")
On Wed, Dec 09, 2015 at 03:19:58PM +0000, Chris Hyzer wrote:
>The only thing Im aware of is a PSP scripting issue with Java8...
>Other than that, let me know if you see any problems
> On Behalf Of Baron Fujimoto
>Sent: Tuesday, December 08, 2015 9:29 PM
>To: Grouper Users
>Subject: [grouper-users] Java 1.8 invalid?
>I'm testing Grouper 2.2.2. and have encountered the following
>warning/error when running the updater and in logs, "Error: Java should
>be version 6 or 7 (1.6 or 1.7), but is detected as: 1.8.0_xx".
>I've also found this Jira ticket
><https://bugs.internet2.edu/jira/browse/GRP-1188>. I've quiesced the
>error message as suggested in grouper.properties with
>"configuration.checkJavaVersion = false".
>The bug description says "Grouper can have problems if used with Java8".
>Is this actually the case? The status also says it should be fixed in
>2.2.2, so should I even be seeing this error. Or is it indicative of
>some other problem?
>Baron Fujimoto :: UH Information Technology Services
>minutas cantorum, minutas balorum, minutas carboratum desendus pantorum
Baron Fujimoto :: UH Information Technology Services
minutas cantorum, minutas balorum, minutas carboratum desendus pantorum